Clash of Clans poner fin de soporte para dispositivos Android 4.0.4 o inferior

El pasado 19 de Junio, Supercell ha emitido un comunicado que no se podrá actualizar o o jugar Clash of Clans en dispositivos Android 4.0.4 o inferior.

Debido a razones técnicas que escapan a nuestro control, a raíz de la reciente actualización del ayuntamiento 12, lamentablemente nos vimos obligados a finalizar la compatibilidad con todos los dispositivos Android que se ejecutan en versiones inferiores a 4.0.4 (Ice Cream Sandwich).

Si su dispositivo se está ejecutando actualmente en la versión 4.0.4 o inferior, ya no podrá jugar Clash of Clans a menos que actualice a la última versión. Actualice a la versión 4.1 (o superior) tan pronto como sea posible.

Las instrucciones sobre cómo actualizar su dispositivo Android se pueden encontrar a través del sitio web de soporte de Android.

Para salvaguardar su aldea , recomendamos vincular su cuenta con Supercell OD. Para obtener más información sobre cómo vincular su cuenta con supercell ID y transferir su aldea a un nuevo dispositivo, consulte nuestras Preguntas frecuentes.

 

2 Responses

  1. Luis Fernando Rapu dice:

    Excelnte
    Gracias por la informacion

  2. Armando dice:

    Funciona en 4.4 kit kat?

Responder a Luis Fernando Rapu Cancelar respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.